Support » Plugin: Yoast SEO » Latest Versions of Yoast causing Divi page builder error

  • Resolved foxtucker

    (@foxtucker)


    Across approx 20 Divi themed sites we’ve been getting conflicts that forced us to deactivate Yoast and seek an alternative. Big fan of Yoast SEO, so giving you heads ups. This is been going on since before Christmas.

    Here are the basic details. We load a page to edit it, we get a popup saying “Divi Builder Failed to Load”. Here’s an interesting bit… We lose the scroll bar on the browser. Chrome and Firefox.

    That’s it. We’ve left Yoast SEO on one of the sites so we can keep an eye out for a bug fix. Pull your finger out though. If our chosen replace does what we need to do without conflicts, we’ll not bother reinstating Yoast.

    Been a blast Yoast. Hope this gets resolved.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Did you report a ‘bug’ with code examples to the Github bug report system? Otherwise your use case might never get resolved. Sharing an issue here won’t get anything fixed, unfortunately.

    No I didn’t. I really did consider doing it, but I don’t have enough data to provide a useful bug report. I was just giving Yoast the heads out of courtesy as it’s a really common problem in the Elegant Themes Support Forum for the past few days, and the solution being provided by ET support and other users is to deactivate Yoast. It’s up to Yoast how much effort they put into investigating & fixing the issue. Sorry I’m unable to give it more time.

    Plugin Support benvaassen

    (@benvaassen)

    Hi @foxtucker,

    We’ve contacted Elegant Themes about this. Can you provide more information on the issue you are having? Is it just the scrollbar missing?

    Hi @foxtucker,

    Could you provide me with your ET username so that I can locate your support ticket in our forum? Thanks!

    Best Regards,
    Dustin Falgout
    Elegant Themes

    Hey All,

    I’m experiencing the same issues here.

    Whenever Yoast SEO is active, Divi Builder doesn’t load properly on my pages (but isn’t impacting posts…).

    https://www.elegantthemes.com/forum/download/file.php?id=371510

    @los0logs, my username is @medicinekeeper on ET.

    I’ve maxed out server RAM in wp-config.php… The child theme is light weight and bare bones and it’s a fresh reboot of the site.

    Thanks for any tips/help. Love Yoast, but this is making it unusable on our site.

    • This reply was modified 2 years, 8 months ago by TigreTwoTwoTwo. Reason: adding notification email follow-up
    • This reply was modified 2 years, 8 months ago by TigreTwoTwoTwo.

    Turns out it was my admin user only experiencing the issue. Haven’t tracked the bug, but just to let you know.

    Thank you for the post! I’ve had an issues the past week or 2 and couldn’t log it with ET because my membership has just expired and I’m not going to renew until I have another new client. Great to know the answer 🙂 Simple enough. Pity though. Love Yoast!

    I am having this problem as well. Get the ‘divi builder failed to load’ screen, and then it loads the builder but no scrollbars, so you can only work on what’s showing on that section of the screen.

    What are you using in the place of Yoast?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Latest Versions of Yoast causing Divi page builder error’ is closed to new replies.