WordPress.org

Support

Support » Plugins and Hacks » Latest versions don't support non-latin languages

Latest versions don't support non-latin languages

  • While version 1.22 supported unicode languages, version 1.23+ does not. Obviously it would not be wise to use the XSS vulnerable 1.22 but me and other non-latin WP bloggers would really appreciate a version 1.24 which includes us too.

    Many thanks for your awesome work.
    Mushon

Viewing 1 replies (of 1 total)
  • Plugin Author Roy Tanck
    Participant

    @roytanck

    Actually, no version I’ve ever released supports unicode. Some people have taken a protoype (based on 1.22) to get unicode support, but none of the stable releases has been based on Flash 10 with unicode support.

Viewing 1 replies (of 1 total)
  • The topic ‘Latest versions don't support non-latin languages’ is closed to new replies.