Support » Plugin: Post Grid » Latest version – where to select a specific category

  • Resolved webdash

    (@webdash)


    Hi,

    I updated to the latest version today and now all my grids are showing all categories.. i can’t find the setting to select a specific category for each grid.

    Have you moved this feature to the Pro version?

    thanks
    dave

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author PickPlugins

    (@pickplugins)

    Thanks for your post, don’t upset and please follow.

    after plugin update, you should see the notice at the top Data update required for Post Grid ยป Update

    https://imgur.com/UQ8eWBn

    you should click on update link and the process will automatically be done.

    Already created grid you will see the option “Post Taxonomies & terms” please click on each expand icon and will see the options to select categories.

    Regards

    Hi, thanks for the reply.

    I didnt realise that was an expand icon on the category sub-section!

    I clicked on the update link after the update and it said ‘you are not authorised to view this page’ – I am admin on the site.

    (using the expand button) I can now see that some of the post categories have been saved, but others have not – I have re-added these manually and all grids seem to be working now.

    • This reply was modified 8 months, 3 weeks ago by webdash.
    Plugin Author PickPlugins

    (@pickplugins)

    The link will expire once you clicked, and it will automatically process the update.

    I am not sure you clicked it before.

    BTW you can always update categories from settings as you need. glad to know issue resolved.

    Regards

    • This reply was modified 8 months, 3 weeks ago by PickPlugins.

    Hi @webdash – I had the same issue described above. I did the data update, but now when I click on the ‘expand’ icon next to ‘Categories,’ it doesn’t expand. Can you advise how to get it to work? I’m on Chrome on a MacBook pro.

    Thank you.

    Here’s a screenshot https://imgur.com/GLheplK

    I figured it out by going to incognito. Must have been a cache issue. Thanks for making a great plugin!

    @jonmadof – hi – glad you got it sorted…

    i thought it was clearing cache that sorted it and was just about to write that..(been using firefox all day) just logged in using chrome to test and it doesnt work for me there…

    just read your updates.. and tried a private chrome window.. works there.

    confirming cache issue for anyone else reading this !

    GL folks..

    I’m having the issue where it won’t let me choose which category or tag to have the post grid pick from.

    I updated it and haven’t seen a link or anything.

    Please help.

    And I did clear cache…

    Plugin Author PickPlugins

    (@pickplugins)

    Hi @fireydrantpets have you solved your issue?

    Regards

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Latest version – where to select a specific category’ is closed to new replies.