Support » Plugin: Quick Cache (Speed Without Compromise) » Latest version (v131128) breaks things

  • All three of the most recent versions of this plugin — the most recent as of this writing is v131128 — broke parts of my blog.

    I’ve just reverted to the old version of the plugin, v111203, which works well and has never caused me any problems.

  • The topic ‘Latest version (v131128) breaks things’ is closed to new replies.