Support » Plugin: Popup4Phone » Latest version server 500 error

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ok now on older version – it was a cache problem. Still an issue with latest version as I tried again and all settings cause 500 error

    Plugin Author ivanweb

    (@ivanweb)

    Hello,

    Sorry for this error.

    I have just updated plugin on wordpress.org, please install updated version and let me know whether it worked correctly?

    Thanks you for the update. Works fine now.

    Plugin Author ivanweb

    (@ivanweb)

    OK, great! Thanks for confirmation.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Latest version server 500 error’ is closed to new replies.