Support » Theme: Spacious » Latest Version – PHP Notices

  • Getting these notices with latest version in a Child Theme

    Deprecated: spacious_options is deprecated since version 2.5.0! Use get_theme_mod instead.

    This was fixed by replacing “spacious_options” with “get_theme_mod” in header.php

    Notice: Undefined index: spacious_header_display_type in /var/www/wordpress/wp-content/themes/spacious/inc/functions.php on line 834

    Seems like “spacious_header_display_type” isn’t there – some of the time.

    • This topic was modified 1 month, 1 week ago by jim5471.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.