WordPress.org

Forums

Slideshow Gallery Pro
latest version of plugin not allowing me to load more than 6 images on hp (5 posts)

  1. pluggyboy
    Member
    Posted 4 years ago #

    site is here: http://www.labourdonnerie.com

    Hi Cameron,

    been using the plugin successfully for a couple of months, just updated plugins and suddenly i can't seem to load more than 6 images in the slideshow on my home page.. if i do, the placeholder remains, but the photos (main images and thumbnails) all disappear... any ideas, or are there previous versions of the plugin available somewhere so i can revert please?

    cheers,

    Dave

  2. cpres
    Member
    Plugin Author

    Posted 4 years ago #

    Hey Dave, weird error! Does this happen if you don't display your thumbnails? It's hard to see the true error without seeing it break

  3. pluggyboy
    Member
    Posted 4 years ago #

    Hi Cameron, sorry for delay in replying. I've posted a sample page here: http://labourdonnerie.com/testing-page/

    It's a weird one, I've a feeling it may be a clash with either the tags functionality of plugin SEO Booster PRO, or SEO Smart Links Business plugin... as you'll see from the page source, the urls of two of the images have gone weird: one has a /tag/ and a link within it, and one has a link within it:

    <p><script type="text/javascript">
    	var jsSlideshow = new Array();
    
    			jsSlideshow.push("http://<a href="http://labourdonnerie.com/tag/labourdonnerie/">labourdonnerie</a>.com/wp-content/uploads/2011/07/004.jpg");
    						jsSlideshow.push("http://<a href="http://labourdonnerie.com/tag/labourdonnerie-com/">labourdonnerie.com</a>/wp-content/uploads/2011/07/003.jpg");
    						jsSlideshow.push("http://c206781.r81.cf1.rackcdn.com/wp-content/uploads/2011/07/002.jpg");
    						jsSlideshow.push("http://c206781.r81.cf1.rackcdn.com/wp-content/uploads/2011/07/001.jpg");
    						jsSlideshow.push("http://c206781.r81.cf1.rackcdn.com/wp-content/uploads/2011/07/P1000246-w940.jpg");
    						jsSlideshow.push("http://c206781.r81.cf1.rackcdn.com/wp-content/uploads/2011/07/IMG_2622-w940.jpg");
    						jsSlideshow.push("http://c206781.r81.cf1.rackcdn.com/wp-content/uploads/2011/07/grundstuck1.jpg");
    						jsSlideshow.push("http://c206781.r81.cf1.rackcdn.com/wp-content/uploads/2011/07/Das_Bauernhaus_Le_Lavoir.jpg");
    						jsSlideshow.push("http://c206781.r81.cf1.rackcdn.com/wp-content/uploads/2011/07/Blick_aus_dem_Bauernhaus.jpg");
    				</script>

    At first I thought it was to do with the fact that some of the image names contained some of my keywords targeted by these plugins, so I renamed and re-uploaded 001,002,003,004 but as you can see, 004.jpg and 003.jpg have still corrupted for some reason.

    Any ideas?

  4. pluggyboy
    Member
    Posted 4 years ago #

    actually just fixed that error by pushing the files to the CDN, thereby removing keyword 'labourdonnerie' from the url structure and fixing the broken links. this would suggest to me that there's some sort of issue with the plugin seo smart business links, I'll contact Vladimir Prelovac who publishes it to see if there's a fix too...

  5. pluggyboy
    Member
    Posted 4 years ago #

    heard back from Vladimir, and he's suggesting that it's because your plugin is putting javascript within the page rather than within the header.

    Is there any way of pushing it into the header please, as I could really do with working with both plugins...

    thanks in advance,

    Dave

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow Gallery Pro
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic