Support » Plugin: ElasticPress » Latest version not working

  • Resolved VL Tech Design

    (@vltechdesign)


    The latest update (rolled out a couple of days agO) is not working, so we have rolled back to the previous version for now, which functions perfectly. After updating to the latest version, the sync process simply freezes, and the process pauses after a few seconds. We have tried CLI to sync as well, but the latest version simply does not work.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I had the same problem, what is the solution?

    It breaks the homepage sorting of posts for some reason.
    Synching worked for me but with this sorting bug also had to rollback. I hope they acknowledge it soon!

    Allan Collins

    (@collinsinternet)

    Hi everyone,

    Apologies for the delay. Please try 2.8.1 which corrects this bug.

    Also, in the future, please submit an issue on GitHub instead of WP.org so our developers will see it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Latest version not working’ is closed to new replies.