Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Latest version not compatible with Justified Image Grid

  • Resolved Micke123

    (@micke123)


    After the latest update if I have both NextGEN and Justified Image Grid (https://justifiedgrid.com/) active at the same time post and page content is empty. Turning off either plugin and it’s fine.

    <section id=”main”>

    </section>

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • tma2020

    (@tma2020)

    I’m having the same problem after the last update. My galleries are now empty, but only when browsing on Chrome. On Firefox and Edge my galleries show up. I am using Pro Mosaic gallery.

    afriville

    (@afriville)

    Same issue here. Whole website content disappeared on all browsers. Cache made it look like it was working on some browsers at first.

    Couldn’t track it down until I installed a plugin to show most recently updated plugins, then disabled the ones updated within the last 24hrs. I’ve disabled Justified image grid for now.

    • This reply was modified 10 months ago by afriville.
    Pkeenan

    (@pkeenan)

    So you know, reverting to 3.8 will probably fix this in moments and you can get it here:

    https://wordpress.org/plugins/nextgen-gallery/advanced/

    Reverting to 3.8 fixed our site, which does not use Woo. No image or gallery would display.

    https://www.imagely.com/docs/how-to-rollback-a-version/

    Firsh

    (@firsh)

    Hey guys, JIG author here. NexGEN brought a change that affects how a JIG option prevents loading unnecessary NextGEN assets. It only affects users that turned on this option (it’s off by default). https://i.justifiedgrid.com/2omfc60v.png It’ll be fixed for the next JIG version, until then just turn off this settings and your galleries will re-appear (along with 3 CSS files from NextGEN that are unused when JIG is the display).

    weigertj

    (@weigertj)

    Hi Firsh,

    thank you for the explanation and your help.

    NextGEN already has a beta, fixing display errors. Could you please, check it? Maybe you don’t have to update your plugin.
    https://www.imagely.com/wordpress-gallery-plugin/beta/

    Update: I can confirm,, that you plugin works fine with NextGEN 3.9.1 beta. Even with the option turned on.

    • This reply was modified 10 months ago by weigertj.

    I can confirm their latest version 3.9.1 fixed the issue without any change in JIG. You can keep using that setting to prevent loading unnecessary assets.

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi firsh,

    Thank you very much for your confirmation!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Latest version not compatible with Justified Image Grid’ is closed to new replies.