Support » Plugin: Duplicator - WordPress Migration Plugin » Latest version is breaking passwords

  • Resolved rtpHarry

    (@rtpharry)


    The last few times I have deployed the site I have been getting WordPress Database inaccessible error after I have done the installer and it prompts me to login to complete the process.

    My password for example is testing1£££££2111

    When I look in the wp-config.php I am seeing this:

    /** MySQL database password */
    define( 'DB_PASSWORD', "testing1\u00a3\u00a3\u00a3\u00a3\u00a32111" );

    Changing it back to this fixes it:

    define( 'DB_PASSWORD', "testing1£££££2111" );

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Latest version is breaking passwords’ is closed to new replies.