Support » Plugin: NextCellent Gallery - NextGEN Legacy » Latest version – Insert single image not working

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have some more information, from my apache2 log.

    WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘ASC LIMIT 0, 10’ at line 1 for query SELECT pid FROM wp_ngg_pictures WHERE galleryid = ‘1’ AND exclude != 1 ORDER BY ASC LIMIT 0, 10 made by do_action(‘media_upload_nextgen’), call_user_func_array, media_upload_nextgen, wp_iframe, call_user_func_array, media_upload_nextgen_form, referer: http://www.mydomainname.ca/wp-admin/media-upload.php?type=file&tab=nextgen&post_id=1881&select_gal=210&paged=1

    My mysql version:
    +————————-+——————+
    | Variable_name | Value |
    +————————-+——————+
    | innodb_version | 5.5.44 |
    | protocol_version | 10 |
    | slave_type_conversions | |
    | version | 5.5.44-0+deb8u1 |
    | version_comment | (Raspbian) |
    | version_compile_machine | armv7l |
    | version_compile_os | debian-linux-gnu |
    +————————-+——————+

    Thank you for reporting this.

    We will try and solve this for a future version. Should you absolutely need this functionality, I advise you to downgrade to an older version if it does work there.

    You can track the issue on the issue tracker:
    https://bitbucket.org/niknetniko/nextcellent/issues/58/sql-error-in-add-media

    Stevish

    (@stevish)

    I am also getting MYSQL errors. Here’s one when I try to move images from one gallery to another:

    WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ” at line 1 for query SELECT t.*, tt.* FROM wp_646_ngg_gallery AS t INNER JOIN wp_646_ngg_pictures AS tt ON t.gid = tt.galleryid WHERE tt.exclude != 1 ORDER by pid DESC limit 0, made by NGG_Gallery_Widget::widget

    I’m running WordPress 4.7.2

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Latest version – Insert single image not working’ is closed to new replies.