Support » Plugin: MathJax-LaTeX » Latest version gives javascript errors

  • Whenever i use the shortcode, the chrome console gives me this error.

    Uncaught TypeError: this.params.config.split is not a function
    at Object.Config (MathJax.js?config&ver=1.3.10:19)
    at Function.execute (MathJax.js?config&ver=1.3.10:19)
    at cb (MathJax.js?config&ver=1.3.10:19)
    at Object.Process (MathJax.js?config&ver=1.3.10:19)
    at Object.Push (MathJax.js?config&ver=1.3.10:19)
    at MathJax.js?config&ver=1.3.10:19
    at MathJax.js?config&ver=1.3.10:19

    • This topic was modified 3 years, 2 months ago by ciacciojon.
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest version gives javascript errors’ is closed to new replies.