Support » Plugin: Redirection » Latest version doesnt work on WordPress 4.2.20. Changes needed.

  • Resolved WEBHAUS

    (@webhaus)


    Hello,

    Just noticed, that latest version (3.2) of this plugin is allowed to install on WordPress 4.2.20 version, however when installed, it triggers an error:

    Call to undefined function get_rest_url()

    That’s because this function get_rest_url is only available from WordPress 4.4.0.

    Please make some changes, to disallow plugin activation, or do not allow to install your plugin on WordPress versions older than 4.4.0.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • This plugin is marked “Requires WordPress Version:4.5”. Maybe that’s new (since you posted), or does WordPress not enforce the version requirements?

    In any case, I would strongly recommend updating WordPress as there are well known vulnerabilities.

    Plugin Author John Godley

    (@johnny5)

    The plugin specifies the minimum supported version of WordPress in the readme.txt file, as per the WordPress plugin specification.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest version doesnt work on WordPress 4.2.20. Changes needed.’ is closed to new replies.