Support » Plugin: WP Fastest Cache » Latest Version didn’t update

  • Resolved David LeBlanc

    (@davidtleblanc)


    I tried to up date this plugin to 0.9.0.1 and the update failed. I did get this message on the second try: The plugin wp-fastest-cache/wpFastestCache.php has been deactivated due to an error: Plugin file does not exist.

    I tried to update twice. The first time just got a message that the plugin failed to update. The second time, I got the message again. Should I manually reinstall the plugin? Or is this a sign of a larger issue?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you tried removing the plugin using FTP and adding it again?

    Have you checked file permissions and error_log files?

    Thread Starter David LeBlanc

    (@davidtleblanc)

    Gal,

    Hello and I apologize for the late reply. Yes, that is what I did and it’s working as it should.

    I use this plugin on other sites and did not have the same issue with it, so it was something peculiar to this site or it’s host. I tried to update another plugin yesterday and had the same issue as with this plugin.

    The fix was simple, just delete the old folder and up load it again. Everything is working now.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest Version didn’t update’ is closed to new replies.