Support » Plugin: YITH WooCommerce Ajax Search » latest version creates conflicts with JS

  • I have a Slider Pro installed and after I updated, it stopped working across the site. Deactivating this plugin makes it work again. Before the update, it was awesome.

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi,
    your theme probably are overriding an old version of template of ajax search, that you can find in the folder:

    [your_theme]/woocommerce/yith-woocommerce-ajax-search.php

    if yes, open this file and change in the code the function
    .autocomplete with .yithautocomplete

Viewing 1 replies (of 1 total)
  • The topic ‘latest version creates conflicts with JS’ is closed to new replies.