Support » Plugin: YITH WooCommerce Order Tracking » Latest version causes a critical error

  • latest version of plugin does not working and causing a critical error when trying to import a csv file.. i reverted it to an older version (1.6.15) and it works flawlessly… (using wordpress 5.8.1)

Viewing 1 replies (of 1 total)
  • Plugin Support Carlos Arvelo

    (@carvelo)

    Hello there,
    hope you are doing well.

    Seem that you are using the Premium version of the plugin, in this case, you will need to open a ticket from your account in yithemes.com

    This forum is only for the free version from wordpress.org.

    Have a nice day!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.