Support » Plugin: WP jQuery Plus » latest version broken?

Viewing 7 replies - 1 through 7 (of 7 total)
  • YES! I have the same problem.

    Plugin Author Zach Schnackel

    (@zslabs)

    Thanks for the heads up, I’ll look into it.

    Plugin Author Zach Schnackel

    (@zslabs)

    Could you let me know what WP versions you are both on? Not seeing any errors on my end in the frontend or backend.

    Could you also pass along the error you are seeing and a list of plugins you have installed?

    Plugin Author Zach Schnackel

    (@zslabs)

    In the event you are running PHP 5.3, I also decided to drop support for PHP 5.3 since End of Life was 14 Aug 2014.

    Please make sure your development/production environments are using a supported version of PHP.

    Thread Starter Oslaf

    (@oslaf)

    Oh, OK. I’m not running 5.4 in neither my local or my live server, so that’s the problem. Well, I’ll keep using your 1.0.1 version for now, fortunately I had a copy around.

    Thanks.

    Plugin Author Zach Schnackel

    (@zslabs)

    1.1.2 release coming out now to restore PHP 5.3 compatibility so you should be fine to upgrade to it 🙂

    +1
    I’m still on 53 too

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘latest version broken?’ is closed to new replies.