Support » Plugin: WooCommerce Print Invoice & Delivery Note » Latest version broke doesn't work with WooCommerce 2.0.x

  • It used to be a great plugin, until they broke compatibility with WooCommerce 2.0. Although announced, breaking backward compatibility is always a bad idea (even though WooCommerce itself is infamous for doing it all the time, and that’s bad enough). Will definitely update the review once fixed.

Viewing 1 replies (of 1 total)
  • Plugin Author piffpaffpuff

    (@chabis)

    Thanks for your review. I understand your point, let me explain this:

    * WooCommerce 2.1 introduced a lot of changes. I (there is no ‘they’) have only limited time to work on the plugin and to drop WC 2.0 support was the only solution to release a new version for WC 2.1.
    * Some features wouldn’t be possible in the way they are now without WC 2.1.
    * I’m clearly supporting the concept of keeping software up to date. With the auto-update mechanism WordPress took this also a step further.
    * It is clearly indicated that the plugin works only with WooCommerce 2.1.x.
    * You can still use the old plugin version that works perfectly fine with WC 2.0.

    I would be great if you could revise your review. Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Latest version broke doesn't work with WooCommerce 2.0.x’ is closed to new replies.