Support » Plugin: Co-Authors Plus » Latest Version Breaks Older PHP Versions

  • syerkes

    (@syerkes)


    Just a heads up to the developer the latest version uses the new PHP array notation of [] instead of array() on line 1589 of co-authors-plus/php/class-coauthors-guest-authors.php. This caused a 500 error on my site.

    If you’re not going to support older versions of PHP that’s fine, but it would be great to have a note included in the plugin update info.

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.