WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Latest version breaks GravityForms

[Resolved] Latest version breaks GravityForms

  • After upgrade we noticed that pages with GravityForms iFrame and no lightbox at all throw the following error:

    Uncaught ReferenceError: vlpp_vars is not defined video-lightbox.js?ver=3.1.4:3

    And the form iFrame no longer loads. Have to deactivate WP Video Lightbox to get GF working again.

    http://wordpress.org/plugins/wp-video-lightbox/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wptipsntricks
    Participant

    @wptipsntricks

    Hi, can you please provide a link to the page in question so I can take a look?

    I cannot provide you a link to the broken page cause I downgraded WP Video Lightbox back to 1.6.1 as this site was in production and i don’t have a staging site available as we just finished migrating to new host. This is the form that fails to load when 1.6.3 is isntalled so you can see the GF iFrame https://www.hjsims.com/contact/

    Plugin Author wptipsntricks
    Participant

    @wptipsntricks

    Hi, unfortunately I can’t really troubleshoot it unless I can view the page containing the code. But if version 1.6.1 works for you there is no need to upgrade. We just added a settings menu to the plugin in the latest release so users can configure the options. Other than that everything is pretty much the same.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Latest version breaks GravityForms’ is closed to new replies.