Support » Plugin: Optimizely Classic » Latest version breaking CSS in Wp-Admin

  • donovanglass

    (@donovanglass)


    Great plugin, except for the latest update. Check your code guys!

    Here’s the fix:

    Error: Syntax error, unrecognized expression: input[name=”optimizely_activation_mode”
    optimizely/config.js LINE 62
    $( ‘input[name=”optimizely_activation_mode”‘ ).click(function(){

    needs to be:
    $( ‘input[name=”optimizely_activation_mode”]’ ).click(function(){

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bradtaylorsf

    (@bradtaylorsf)

    @donovanglass Thank you for finding this error. We appreciate the feedback. We have made the fix and updated it to 3.7.1 Let us know if you have any other issues!

    I have one:
    Fatal error: Only variables can be passed by reference in /kunden/344469_10222/webseiten/mydomain/wp-content/plugins/optimizely/config.php on line 8
    Had a phone call wiht the Optimizelyteam, but couldn’t be fixed. Somehow it seems I am the only one. Still there after updating to 3.7.1 today.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest version breaking CSS in Wp-Admin’ is closed to new replies.