• Resolved sk15


    Just updated to the latest version and get this error at the botton of all my site pages (flatsome theme):


    • This topic was modified 3 years, 4 months ago by sk15.
Viewing 7 replies - 16 through 22 (of 22 total)
  • I am having the same issues, my site is showing this error at the footer: ),document.contains||document.write(”),window.DOMRect||document.write(”),window.URL&&window.URL.prototype&&window.URLSearchParams||document.write(”)

    Please I need help urgently, it is breaking my theme and giving users a frustrating mobile interface; URL: https://www.shootoutnow.com

    The point I’m making is that 5.7.9 of SG Optimiser works ok on my website.

    Thread Starter sk15


    Not sure why this post is marked as resolved? I tried version 5.7.9 and still get the same error. To fix it you will need to roll back to version 5.7.6. Just download it from https://wordpress.org/plugins/sg-cachepress/advanced/ (scroll down to bottom of page) and then install it via the admin area.

    I have disabled the minify HTML and it solved the problem for me on the latest version 5.7.9

    But please we still need information about this problem, why is the Minify HTML messing with our theme?



    HTML minification has also broken several parts of my site including drop down menus, the checkout form and a review plugin I use on product pages. Disabling HMTL minification even on the latest version returns the site to working how it was in 5.7.6

    I can confirm the issue with the latest version too.
    I wrote the website on WordPress slack to @sstoyanov but he didn’t replied.


    all good~



Viewing 7 replies - 16 through 22 (of 22 total)
  • The topic ‘latest version’ is closed to new replies.