Support » Plugin: Email Subscribers & Newsletters » Latest version is bad…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Malay Ladu

    (@malayladu)

    Hi,

    We have fixed many issues since we released ES 4.0. Please check with the latest version of Email Subscribers and do let us know how it goes.

    Plugin Contributor Sandhya M

    (@sandhyam)

    @tallas94 ,

    Please update to Email Subscribers (v 4.0.11).
    Let me know if you faced any difficulties with new Email Subscribers.
    I will be happy to help you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.