Support » Plugin: Simple History » Latest version 2.41.1 is crashing the site

  • Resolved Dan-Claudiu G.

    (@dcgavril)


    Latest version has syntax error :

    Error Details
    =============
    An error of type E_PARSE was caused in line 627 of the file /wp-content/plugins/simple-history/loggers/SimpleLogger.php. Error message: syntax error, unexpected ‘)’

    Please check the code for errors. Thanks

    @eskapism

Viewing 3 replies - 16 through 18 (of 18 total)
Viewing 3 replies - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.