Support » Plugin: Meta Tag Manager » Latest version 2.1 does not save keyword meta tag

  • Resolved rgrant49

    (@rgrant49)


    Meta Tag Manager 2.1

    After creating the keyword meta tag and populating with keywords the page will not save the tag. That goes for any page.

    Tags created before 2.0 are saved.

    Been working fine for several months since the installation.

    RG

    ALL THINGS WEB
    Your Window to the World Wide Web
    webmaster@alltihngsweb.xyz

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • I deleted and reactivated. No change.

    Plugin Author Marcus

    (@netweblogic)

    Could you give some steps as to what you did to reproduce this error?

    Just tested this out, works fine for me, even with Gutenberg.

    I’d suggest trying my plugin WP Safe Mode and see if things get saved with other plugins deactivated and using a default theme.

    rgrant49

    (@rgrant49)

    Word Press 5.2.3
    Storefront
    You have version 2.4.6 installed. Update to 2.5.3.

    Open a page.
    Scroll down to Meta Tag Manager
    Select Add Meta Tag
    Value: keyword
    fill Content Attribute: Best language learning store, Language Learning, Digital Download Languages, Learn to speak Spanish, Learn to speak French, Learn to speak German, Learn to speak Italian, Learn to speak Japanese, National Dynamics
    Fills the Meta Tag
    Update
    Refresh page
    no keywords saved in the Meta Tag
    Page Source does now show keyword Meta Tag
    note: any meta tags created prior to a week ago [apprx] are saved.

    <!– Meta Tag Manager –>
    <meta name=”keywords” content=”Best language learning store, Language Learning, Digital Download Languages, Learn to speak Spanish, Learn to speak French, Learn to speak German, Learn to speak Italian, Learn to speak Japanese, National Dynamics” />
    <!– / Meta Tag Manager –>

    note: I installed the latest version of Meta Tag Manager on another site, different theme, and its behaving the same way. Keywords are not being saved and <!– Meta Tag Manager –> is not being published.

    Plugin Author Marcus

    (@netweblogic)

    Just tried this and works for me. We’d be getting more reports of this problem if it was a MTM bug (2.1 has been out for quite some time now too).

    I’d suggest the WP Sefe Mode plugin above, as you can test it only for yourself with all other plugins disabled and a default WP theme.

    In these steps, you didn’t choose a “Tag Type”, although for me even that worked.

    rgrant49

    (@rgrant49)

    Marcus,

    Sure glad you included this: In these steps, you didn’t choose a “Tag Type”, although for me even that worked.

    IN the past I didn’t need to use a tag type but I added “Name” and now everything is working properly including publishing and updating the Meta Tag.

    Thanks for your help,

    RG

    ALL THINGS WEB
    Your Window to the World Wide Web
    webmaster@alltihngsweb.xyz.

    Plugin Author Marcus

    (@netweblogic)

    Odd as it worked for me, but glad I mentioned it too in that case!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.