WordPress.org

Support

Support » Plugins and Hacks » Background Manager » [Resolved] Latest version 1.2.2 conflicts on iPhone and iPad

[Resolved] Latest version 1.2.2 conflicts on iPhone and iPad

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author myatu

    @myatu

    Hi!

    Background Manager may not work 100% correctly with iOS < 5 or Android < 4.0, due to a lack certain capabilities of the browsers, as well as issues surrounding the viewport size and orientation detection (which wildly varies).

    This was checked with iPad 2 (4.3.2 and 5.0), iPhone 4 (4.0), iPhone 4S (5.1), iPhone 5 (6.0), Samsung Galaxy II (2.3) and Galaxy III (4.1).

    Hi Myatu,

    Thanks for the feedback. Have a nice weekend!

    How are we on these issues? Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Latest version 1.2.2 conflicts on iPhone and iPad’ is closed to new replies.
Skip to toolbar