WordPress.org

Forums

Latest Upgrade Froze My WordPress Website (2 posts)

  1. artofmystique
    Member
    Posted 1 year ago #

    Latest upgrade 3.6.1 has blocked access to my website...nothing on the menu will open up and this pop-up window>

    blockUI requires jQuery v1.3 or later! You are using v1.10.2

    I don't know what blockUI is or where to find it so i can upgrade if that is the problem.

    Can someone help me on what to do?

    Thank you so much.
    http://www.artofmystique.com

  2. Tara
    Volunteer Moderator
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic