Support » Plugin: Strong Testimonials » Latest updates causes fatal error

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have same problem after update:
    FastCGI sent in stderr: “PHP message: PHP Fatal error: Uncaught Error: Using $this when not in object context in /home/admin/web/domain.es/public_html/wp-content/plugins/strong-testimonials/admin/class-strong-testimonials-upsell.php:191

    Plugin Support mplusb

    (@mplusb)

    Hi! So sorry for the trouble! We are investigating now and will release an update asap.

    Warmly,
    Mihaela

    Plugin Support mplusb

    (@mplusb)

    Can you please let me know what PHP version do you have?

    I’m using php 7.4.9

    I am reinstalling old version, 2.50 temp.

    Thank you

    Plugin Support mplusb

    (@mplusb)

    We just released an update addressing this issue. Could you please update and let me know if it fixes the issue?

    Thank you!
    Mihaela

    Marj Esch

    (@echelonwebdesign)

    I had the same issue and freaked out. In my sandbox site I did the last update and it fixed the issue.

    Thread Starter zininweb

    (@zininweb)

    PHP 7.4.8

    Version 2.50.2 works fine!
    Thank You

    Thread Starter zininweb

    (@zininweb)

    update to Version 2.50.2 seems to be okay.

    Plugin Support mplusb

    (@mplusb)

    Happy to hear the latest update fixed it!
    Thanks a bunch for bearing with us and sincere apologies for this.

    Warmly,
    Mihaela

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Latest updates causes fatal error’ is closed to new replies.