Support » Plugin: Yoast SEO » Latest update Version 7.0.3 problem

  • Resolved wooguy

    (@wooguy)


    Hello,
    Normally on my Google search console I see like 400 items submitted and 395 indexed.
    I now see 2,176 submitted and 1.700 indexed.
    I also see two new files in the site map.
    attachment-sitemap1.xml and attachment-sitemap2.xml.

    This just came on suddenly.
    Thank you
    Alec

Viewing 2 replies - 1 through 2 (of 2 total)
  • MariusG

    (@marius_codeinwp)

    Hi Alec,

    Please go to SEO → Search Appearance → Content Types / Media / Taxonomies / Archives and make sure to disable anything that you do not want to get indexed.

    The high number of URLs is likely due to content (such as media attachment pages) which was not indexed before.

    There was a known issue (which has been fixed in the meantime) where several settings were reset when updating from a version prior to 7.0 to 7.0.2.

    In order to replicate this issue, please let us know from which version of Yoast SEO did you update.

    Thank you very much for the information.
    It was the media attachment pages.

    Thanks again.
    Alec

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest update Version 7.0.3 problem’ is closed to new replies.