Support » Plugin: Portfolio Slideshow » Latest update throwing fatal error

  • I know you just updated this 2hrs ago but there’s a glitch, sorry.

    Latest version of WP. Cannot activate updated Portfolio Slideshow 🙁 Really like it and would miss it …

    —————————————————————-

    Plugin could not be activated because it triggered a fatal error.

    Warning: require( [path to ] /portfolio-slideshow/src/functions/template-tags.php): failed to open stream: No such file or directory in [ path to ] /portfolio-slideshow/src/Portfolio_Slideshow/Plugin.php on line 20

    —————————————————————–

    Tried deleting it and doing a fresh install from inside WordPress and same error.

    • This topic was modified 8 months, 2 weeks ago by KathyW.
Viewing 11 replies - 1 through 11 (of 11 total)
  • I’m also getting this error on updating.

    Same thing here. I did a fresh install as well to see if it would resolve the issue, but no.

    Looks to me like the developers of this plugin don’t check this forum all that often. I just sent a message through the contact form on the website for what appears to be the company they work for. Hopefully they get it.

    Plugin Author ggwicz

    (@ggwicz)

    Hi folks,

    I’m publishing version 1.13.1 of this plugin soon today, it will fix this.

    Sorry for the trouble!
    George

    George, thanks for getting back to us, and thanks for the pending fix!

    Plugin Author ggwicz

    (@ggwicz)

    Hi folks, turns out the issue was not so much a problem in the code itself, but a problem with how I published the update to WordPress.org’s SVN repo for the plugin.

    I’ve updated the repo, and no new version update was required.

    So if you trying updating to version 1.13 again at this point, there should no longer be any fatals.

    Please let me know if any issues persist—thanks for your patience folks!

    Took some re-entering of settings but SlideShow is now working again yaaa!! Tks 🙂

    I used to use the Custom Size for the main image, but now it is ignoring anything there that is not a “registered” image size. I tried [portfolio_slideshow width=400] but that didn’t change it either. Also it does not seem to apply thumbnail size changes? As I cannot use my previous custom size main image, I tried to change the pager default from 75 to something that would fit evenly across under the main image but any change to Thumbnail size and Thumbnail margin also seem to be ignored?

    I deleted and reinstalled and it works like a champ. Thanks for addressing this!

    The error is still happening for me. I have deactivated and activated three times, since you state it was fixed. No go. Can I reinstall the last version, or is there still a fix coming?

    I deleted it and reinstalled. That worked. I am good.

    Yep, you’ve got to delete it and reinstall it. Apparently the version was fine but when George uploaded it to the repository something went wrong.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Latest update throwing fatal error’ is closed to new replies.