Support » Plugin: BulletProof Security » Latest update screws server settings

  • Every time I update this plugin, I am playing Russian roulette with my site and this time it really screwed up. Immediately upon upgrading the plugin, I now have a 500 internal server error. I have renamed and deleted htaccess but nothing happens. There isn’t any rollback option either so I’m stuck with this problem!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author AITpro

    (@aitpro)

    Hmm that is very unusual. I see that you posted a support thread over here: https://wordpress.org/support/topic/500-internal-server-error-after-latest-update?replies=1 so I will start troubleshooting in that other thread to find out what is going on with your particular server/website that would cause this type of unusual problem.

    Plugin Author AITpro

    (@aitpro)

    I had BPS before this latest update. I was able to activate Root mode I believe (I clicked on both buttons for .htaccess file security)

    The problem appears to be a compatibility problem with this user’s Nginx server. All troubleshooting steps in this thread: https://wordpress.org/support/topic/500-internal-server-error-after-latest-update?replies=32 indicate that there is an Nginx server compatibility problem with processing htaccess files on this user’s server/website. The user is not 100% sure if BulletProof Modes were ever successfully activated on this website/server.

    Summary: Other BPS security features can be used on this particular user’s Nginx server, but BulletProof Modes (htaccess file creation) cannot be activated since Apache htaccess files do not appear to be compatible with this user’s particular Nginx server/server configuration/website.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest update screws server settings’ is closed to new replies.