Support » Plugin: Theme My Login » Latest update prevents login

  • Resolved clayisland

    (@clayisland)


    Hi,
    The latest update doesn’t let anyone login using the tml login, attempts eventually timeout with a 502 bad gateway error. The wordpress login pages still work…it’s been so long I have forgotten how/where I coded the tml login links and buttons.

    7.0.3 didn’t fix the issue.

    Any ideas how to resore TML login?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 30 total)
  • Plugin Author Jeff Farthing

    (@jfarthing84)

    Are you using a CDN or proxy-cache?

    Thread Starter clayisland

    (@clayisland)

    I am using W3 total cache, I tried deactivating and same error. No CDN but if I remember correctly I have some files hosted on amazon.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Which version is the last one that worked for you?

    Thread Starter clayisland

    (@clayisland)

    I had not updated the plugin in a 2-3 months, so whatever version was current then.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    It may have something to do with the SSL cookie bug we just discovered. Hang tight for an update.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    TML 7.0.4 has been released and I believe it will fix this issue. Please let us know!

    Thread Starter clayisland

    (@clayisland)

    I updated to 7.0.4 and am still getting the same error.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    So I guess it has nothing to do with that bug then. Could you try disabling other plugins and see if it works?

    Thread Starter clayisland

    (@clayisland)

    I have a test copy and deactivated all plugins, except TML on that site. I was unable to login.

    Thread Starter clayisland

    (@clayisland)

    Just updated and tried 7.0.5, still getting the error and unable to login.

    Any solutions?

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Do the other TML pages work, such as /register?

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Additionally, were you using 6.4.x before successfully?

    Thread Starter clayisland

    (@clayisland)

    Yes register works but as soon as I log out and try to log back in I cannot.

    Yes 6.4.9 worked, it still works as I have restored the only copy of TML I had which is 649 and it works now.

    So what’s the deal does V7 not work? Or only work if I pay for some feature? Something else?

    Plugin Author Jeff Farthing

    (@jfarthing84)

    It works perfectly fine for me. You are experiencing a technical difficulty in the form of a bug or system incompatibility. That’s what we are trying to figure out.

    Who is your hosting provider?

    Thread Starter clayisland

    (@clayisland)

    I hear you.

    Namecheap.com is my hosting provider. I contacted them as soon as the problem happened, they said no problem on their end, and suggested it was a plugin.

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘Latest update prevents login’ is closed to new replies.