Support » Theme: Preference Lite » Latest Update – Menu toggled-on by default?

  • Resolved tgd

    (@terrydaisydesignsca)


    I just updated to the latest version, then checked the front-end, only to see that at full-width, the main menu seems to be ‘toggled-on’ by default, with the ‘menu’ button active and the entire menu displayed below as it should when on a small-screen device. I had to revert back to 1.7.5 to resolve the issue. I am using a child-theme.

Viewing 15 replies - 1 through 15 (of 24 total)
  • Same problem here. Menu button displayed at the top with entire menu displayed below. Cannot resolve the issue. Seems to be with certain versions of Internet Explorer.

    esmi

    (@esmi)

    Forum Moderator

    @merciap: If you require assistance then, as per the Forum Welcome, please post your own topic.

    Theme Author Styled Themes

    (@gejay)

    Revert back to 1.7.5 ? Current live version is 1.7.5, what one were you on before? Also, the live demo site of Preference Lite is using 1.7.5 (the latest) and the menu is not in mobile state. What browser and version are you using?

    [Content removed by poster]

    Theme Author Styled Themes

    (@gejay)

    Not sure about others but your message is missing merciap…luckily it showed in my email notification:

    =================
    Hi,
    I’m on Internet Explorer 11.0.960016476
    I updated the other day. It says I’m using Preference Lite 1.7.5 now.
    Thanks.
    =================

    Thanks for the info… are you running ie 11 in Document mode (compatibility mode) for a previous version of ie, or running it as a true ie11?

    I just re-installed ie11 on my machine and the menu is as it should be, but if I change it to ie10, then 9, the menu is still ok. Only when I switch it to ie8 with the document mode, it goes to the mobile menu.

    The problem with ie’s document mode settings (compatibility mode), it only simulates the previous ie versions. I was just running an official ie8 version and the menu was working as it should.

    Hi, Sorry wasn’t sure if i was supposed to post here or not. I created a new topic. Will check which mode in the morning – as it’s the work pc’s not working.

    Great site designs by the way. Thank you, and for your help. (Sorry moderators if I’m posting in the wrong place)

    tgd

    (@terrydaisydesignsca)

    Sorry, I guess when I updated to 1.7.5, it caused the issue. To resolve it, I downloaded the previous version from github and simply re-uploaded that version’s css file. It seemed to fix the issue, but in the plugins list, it still shows as ver. 1.7.5. At least it works now. The issue had originally appeared in FF v.26. I’ll test it on a local system to see if it does the same and post the results here. I can also send you a screenshot on your site @ styledthemes.com.

    Theme Author Styled Themes

    (@gejay)

    Definitely test it locally and let me know. Thanks.

    tgd

    (@terrydaisydesignsca)

    Note- in my last post, i wrote ‘plugins’ where i meant ‘themes’.

    tgd

    (@terrydaisydesignsca)

    I tried the update on my local machine, same issue, so I emptied my browser cache, and voila! Beautiful. Thanks Andre.

    Theme Author Styled Themes

    (@gejay)

    Awesome…thanks for the follow up.

    I am having a menu issue after updating, too. Not sure what the problem is…the menu is not displaying correctly at all. My site is westminsterhomeconnection.org. Would be great to have any assistance. Thanks!

    Theme Author Styled Themes

    (@gejay)

    salingjj….clear your browser cache and see if that works. I went to your site and the menu shows up and is functional.

    Refreshing the browser works ok for later browsers, it seems. IE8 doesn’t display properly whether in Compatibility View or not. Still seeing the menu button as if on a mobile.

    Tried this plug in…WP IE Enhancer and Modernizer… to no avail

    Theme Author Styled Themes

    (@gejay)

    Strange it’s not working for you. For a true ie8 browser, it should work because I tested it locally using my official ie8 version. I’m not sure what else to suggest.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Latest Update – Menu toggled-on by default?’ is closed to new replies.