Support » Plugin: Helpie FAQ - WordPress FAQ Accordion Plugin » Latest Update has wipe FAQ page meta data

  • Resolved bob

    (@dannyotoole)


    Hi,

    It seems after the latest update of this plugin has wiped out all my faq’s page meta data, i had quite alot of pages. is there any way to fix this?

    Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support pauplesupport

    (@pauplesupport)

    Hi @dannyotoole ,

    Can you please provide me your website details and temporary admin access to your site so that I can have a look at this? Preferably your staging site so that any changes I make while reproducing the issue won’t affect your live site.

    You can send us your details by creating a ticket at pauple.freshdesk.com

    Looking forward to hearing back from you.

    Kind Regards.

    Thread Starter bob

    (@dannyotoole)

    Hi,

    So we dont really have it setup with many faq’s on our stagging site and certainly haven’t made any meta data, like excerpts or page description, as it’s the stagging site. And unfortunately i cannot give access to our production. Is there another work-around for us to try here?

    Thanks.

    Plugin Support pauplesupport

    (@pauplesupport)

    Hi @dannyotoole ,

    1. What kind of Meta data are missing after the update?

    2. Did you used any SEO plugin to add it? If so, can you please let us know the plugin name that you used to add it?

    3. Were you able to see the metadata by going back to the previous version? You can download the previous version from the advanced section here: https://wordpress.org/plugins/helpie-faq/advanced/. Please send us the screenshot of what exactly is missing before and after the update. You can send us to our support portal by creating a ticket at pauple.freshdesk.com

    Looking forward to hearing back from you.

    Kind Regards.

    Thread Starter bob

    (@dannyotoole)

    I believe it was mostly page descriptions. And yes we use Yoast SEO for this. Is there some kind of conflict with the Yoast Seo plugin?

    Plugin Support pauplesupport

    (@pauplesupport)

    Hi @dannyotoole ,

    I don’t see any meta description getting lost by using Yoast SEO plugin. There does not seem to be any conflict with Yoast SEO plugin.

    Did you tried using our previous version? Were you able to see the description by using our previous version? If so, could you please show me a screenshot of what happens after updating the plugin?

    Looking forward to hear back from you.

    Kind Regards.

    Thread Starter bob

    (@dannyotoole)

    So Yes the meta descriptions were there in the last version, before updating.

    And I’ve just tested using the plugin WP Rollback and now the meta descriptions still don’t show up. So i’m not sure whats happening here. It’s like they’ve been deleted from the database or something.

    Plugin Support pauplesupport

    (@pauplesupport)

    Hi @dannyotoole ,

    Our latest version had nothing related to database or server. We just had a minor tweak to fix the compatibility issue with WordPress V5.8.

    Have you tried deactivating your other plugins to check whether this is a conflict with other plugins or the theme you are using?

    If you are sure that this is happening from our FAQ plugin, I might need to look at your website to reproduce it as we don’t see this happening on our end nor any other customers have come up with this.

    Looking forward to hearing back from you.

    Kind Regards.

    Plugin Support pauplesupport

    (@pauplesupport)

    Hi @dannyotoole ,

    Any update on this?

    Plugin Support pauplesupport

    (@pauplesupport)

    Hi @dannyotoole ,

    Closing this thread as I have not received any response.

    Feel free to reach out to our support portal anytime if you are still facing this issue.

    Kind Regards.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.