Support » Plugin: Asgaros Forum » latest update error

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Asgaros

    (@asgaros)

    Hello @profitnik

    It seems that the Asgaros Forum Font Awesome-library is not loaded correctly. This can be caused by the autoptimize-plugin you are using. Also ensure, that you did not disable the Font Awesome icon-library in the forum-settings.

    Thank. Removed the plugin “autoptimize”, but that did not help. There are still no icons. I checked the forum settings, the library is turned on.
    what else to check?

    Plugin Author Asgaros

    (@asgaros)

    @profitnik Are you using some other plugins which in some way minify/optimize loaded css/script files? The original forum-css files are not present in your HTML-header, so some component is definitely doing something in the background and combines all of the files into a single one. Those mechanics can often cause issues so I suggest you to have a look into the other plugins you are using.

    One of the css-files is coming from cache/wmac folder – maybe this information helps you to find the troublemaker. For example it could be some broken caching-functionality which delivers wrong/outdated files.

    for future reference/ troubleshooting; pro-tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    hope this helps debugging,
    frank (ao dev)

    I cleaned the entire folder “cache”. It helped. Thank you very much!

    Used a plugin “Webcraftic Clearfy”. In it, the “Asynchronous Fontawesome” function must be turned off so that everything works fine.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘latest update error’ is closed to new replies.