WordPress.org

Support

Support » Plugins and Hacks » Latest update – do not have sufficient permissions

Latest update – do not have sufficient permissions

  • The changelog entry is “WordPress plugin page is no longer available”
    I take this to mean the settings page is no longer available?

    Anyway – clicking the plugin settings link returns a “do not have sufficient permissions to access the page”

    Two things.
    1. Is that correct – there’s no longer a settings page? Before I start looking for a reason for the permissions error…
    2. If so – then why is there still a link?

    http://wordpress.org/plugins/extended-categories-widget/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author petervanderdoes

    @petervanderdoes

    There is a setting page. The changelog entry means it wasn’t possible prior to thie version.

    @petervanderdoes
    Thanks – I’ll look into the permissions problem now. Didn’t want to waste time before finding out if it had been removed.
    The changelog entry for Version 3.8.2 “WordPress plugin page is no longer available” confused me.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest update – do not have sufficient permissions’ is closed to new replies.