Support » Plugin: Premium Addons for Elementor » Latest update displays error on website

  • Resolved caf2019

    (@caf2019)


    Just updated the plugin and am now getting an error message on my website:

    Notice: Undefined index: premium-templates in /home/sparkymike/public_html/wp-content/plugins/premium-addons-for-elementor/admin/settings/modules-setting.php on line 694

    All of my debugging statements on the php file are set to false but I can’t get this error message to not display on my site.

    I rolled back to the previous version and still getting the error. I deactivated and the error message was gone.

    Any help would be great. Thx!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Leap13

    (@leap13)

    @caf2019

    Hope you’re having a great day 🙂

    This usually occurs due to a caching issue. Could you please check again after refreshing the cache by navigatng to your dashboard -> Premium Add-ons for Elementor -> Widget Settings, then just click on Save Settings.

    If you still have the same issue, please let me know.

    Best Regards,

    Leap13 Team

    edit the line 692 in the plugin file:

    wp-content/plugins/premium-addons-for-elementor/admin/settings/modules-setting.php

    $premium_templates = !empty( self::get_enabled_keys()['premium-templates'] ) ? self::get_enabled_keys()['premium-templates'] : null;

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.