WordPress.org

Support

Support » Plugins and Hacks » Latest Update Date » Latest Update Date plug-in causes WordPress error

Latest Update Date plug-in causes WordPress error

  • After installing the plug-in there is a Latest Update Date entry in Settings column. If clicked, you get an error page with the message: You do not have sufficient permissions to access this page.

    The Settings can be accessed by going to the Installed Plugins and selecting settings, which opens a Latest Update Date Options page, where the plug-in can be activated and the date format chosen. However, the format cannot be changed and will only display the j-n-Y format even if left empty. Checking the plug-in PHP file, this seems to be the only choice, although it can be changed to any Codex date format and the plug-in will work.

    http://wordpress.org/extend/plugins/latest-update-date/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Was able to work around the problems previously. However, on my present site displays text, but will not display the date. Tried modifying the plugin.php and footer.php without success. No support, gave up!

    Got it working again on one site, but after updating to WP 3.9 it is now totally broken!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest Update Date plug-in causes WordPress error’ is closed to new replies.
Skip to toolbar