Support » Plugin: YITH WooCommerce Quick View » Latest update crashed wordpress

  • I’ve been using this plugin for a couple of months now.
    But version 1.3.10 caused me to not being able to login to wordpress anymore.

    Luckily wordpress now has a safety mode, so i could login and disable the plugin.
    But i’m NOT amused by this Quick View plugin causing a fatal error….

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    We’re afraid for your issue, which seems due to an outdated version of our plugins.
    Please update all YITH plugins to latest release and let me know if the problem persists.
    Sorry for the inconvenience, we’re here to help you.

    Thanks for the quick reply.
    All my plugins are 100% up to date.
    The problem started immediately after updating the quick view plugin from 1.3.9 tot 1.3.10.

    The only other two Yith plugins I use are:
    YITH WooCommerce Ajax Product Filter Premium – 3.5.0
    YITH WooCommerce Wishlist – 2.2.10

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    please open a ticket at https://yithemes.com/my-account/support/submit-a-ticket/ for YITH WooCommerce Ajax Product Filter and we’ll fixed the issue quickly.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Latest update crashed wordpress’ is closed to new replies.