WordPress.org

Forums

Yoast SEO
[resolved] latest update causes W3TC to stop caching (16 posts)

  1. Nic Windley
    Member
    Posted 2 years ago #

    With WP SEO enabled W3TC no longer caches. Disable and it caches just fine.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Husbarn
    Member
    Posted 2 years ago #

    With the new version (1.4.8) of this yoast plugin, also WP super cache no longer caches as well...once i disabled yoast plugin it's caching again...

  3. Husbarn
    Member
    Posted 2 years ago #

    EDIT: it seems that 1.4.9 version causes the problem as well. WP super cache stopped caching...

  4. giorgosnl
    Member
    Posted 2 years ago #

    I confirm that. WP Super cache stopped caching.

    Debug info:

    08:46:57 / Buffer is blank. Output buffer may have been corrupted by another plugin or this is a redirected URL. Look for text 'ob_start' in the files of your plugins directory.
    08:46:57 / No closing html tag. Not caching.

  5. codegene
    Member
    Posted 2 years ago #

    Even i am having the same issue. W3TC has stopped caching and minifying my pages after updating yoast to the latest version(1.4.9). When i deactivated Yoast, W3TC works properly

  6. pavs.ma
    Member
    Posted 2 years ago #

    Not sure if its related to last update breaking W3TC cache, but after installing it
    WordPress Twitter Bootstrap CSS Plugin doesn't work for anymore. pls try to fix this. Made my site unusable I had to disable SEO plugin.

    http://wordpress.org/plugins/wordpress-bootstrap-css/

  7. petehannam
    Member
    Posted 2 years ago #

    I've also had issues with the caching no longer working & with the bootstrap plugin.

  8. recannon
    Member
    Posted 2 years ago #

    Same problem going from 1.4.7 to 1.4.9
    Now deactivated.
    Help!

  9. Paul G.
    Member
    Posted 2 years ago #

    Related to this is our WordPress Twitter Bootstrap CSS plugin that also uses buffers to modify content.

    Looking forward to a resolution.

    Thanks Yoast!
    Paul.

  10. mik-ost
    Member
    Posted 2 years ago #

    have the same issue with the latest version of wp seo plugin and WP-Super-Cache.

    no caching at all now :(

    Many thanks, Joost, for looking for a solution.

  11. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    If some of you could go into your WP SEO settings and disable XML sitemaps, could you tell me if that fixes the issue? It seems to.

  12. alaing
    Member
    Posted 2 years ago #

    yes, it works (with WP Super cache)

  13. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Perfect. 1.4.10 is imminent and fixes this.

  14. alaing
    Member
    Posted 2 years ago #

    Thanks, 1.4.10 version is working !

  15. olly connelly
    Member
    Posted 2 years ago #

    Splendid. Cheers Joost.

  16. oneruffryder
    Member
    Posted 2 years ago #

    This works for me to, now i only have this issue, Joost pls help

    http://wordpress.org/support/topic/huge-number-of-duplicate-stuff?replies=6

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.