Support » Plugin: Page Builder Gutenberg Blocks – CoBlocks » Latest Update – Can’t Edit Posts

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support gdpavle

    (@gdpavle)

    Hi @goingawesomeplaces,

    Thank you for reaching out.

    This error looks very strange. As I tried to replicate it, I didn’t get the error that you mentioned.

    Have you tried isolating the issue by disabling all other plugins and activating the default theme?
    Also, have you tried installing and activating Enable jQuery Migrate Helper?

    I’m looking forward to hearing back from you.

    Best Regards,
    Pavle

    Thread Starter goingawesomeplaces

    (@goingawesomeplaces)

    I’m not sure if this matters but I’m currently on WP 5.4.2.

    Basically the issue resolves itself when disabling CoBlocks so I’ve definitely isolated it to that.

    Since I’m not on WordPress 5.5, is “Enable jQuery Migrate Helper” necessary?

    i have the same problem.
    wp 5.5.1 jQuery Migrate Helper is aktiv

    Error: Minified React error #130; visit https://reactjs.org/docs/error-decoder.html?invariant=130&args%5B%5D=undefined&args%5B%5D= for the full message or use the non-minified dev environment for full errors and additional helpful warnings.
    at Rc (wp-includes/js/dist/vendor/react-dom.min.js:157:299)
    at q (wp-includes/js/dist/vendor/react-dom.min.js:69:432)
    at v (/wp-includes/js/dist/vendor/react-dom.min.js:72:200)
    at wp-includes/js/dist/vendor/react-dom.min.js:76:214
    at T (wp-includes/js/dist/vendor/react-dom.min.js:87:146)
    at ph (/wp-includes/js/dist/vendor/react-dom.min.js:216:50)
    at lh (/wp-includes/js/dist/vendor/react-dom.min.js:126:409)
    at O (wp-includes/js/dist/vendor/react-dom.min.js:121:71)
    at ze (wp-includes/js/dist/vendor/react-dom.min.js:118:14)
    at wp-includes/js/dist/vendor/react-dom.min.js:53:49

    • This reply was modified 1 year, 1 month ago by Henky.

    Same problem here, @gdpavle, we’re seeing this problem on lots of our client websites today. Deactivating CoBlocks solves the problem, but our clients do use CoBlocks so, what to do? Your help is appreciated.

    Plugin Author Anthony Ledesma

    (@paranoia1906)

    Hi @bige, @henk1060, @goingawesomeplaces.

    Thank you so much for this bug report. I was able to replicate this error on my end and have found a solution to get this resolved moving forward. Our developers will review the proposed fix and get a release out for this bug as soon as possible.

    Best regards,

    Anthony

    Thank you @paranoia1906, will watch for this fix.

    If anyone’s curious, we found that if we upgrade WP to 5.5.1 it solves the issue, so that’s an option if you’re stuck.

    Thread Starter goingawesomeplaces

    (@goingawesomeplaces)

    Thanks @bige, that’s helpful. Just updated to 5.5.1 and it did the trick. Thanks everyone for chiming in and pointing out the bug to the CoBlocks team. Go team!

    Thanks for starting this conversation, @goingawesomeplaces!

    Plugin Author JR Tashjian

    (@jrtashjian)

    We’ve deployed version 2.3.2 yesterday which corrects this issue.

    Thanks @jrtashjian!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Latest Update – Can’t Edit Posts’ is closed to new replies.