Support » Plugin: Instagram Feed » Latest update broke the feed

  • Hi there,

    It’s been working quite nicely for a while now, but after the latest update the feed stopped working. So I rolled back to the previous version and the feed works again. We all have backups, right?

    This is one good reason to not enable automatic updates. My backups happen all automatically, but I do all other updates manually, then verify myself. Because sometimes these things happen, and only a human can see if there is a problem. If you have too many websites to manage yourself, then hire more humans and don’t automate too much.

    • This topic was modified 2 months, 1 week ago by  Sean. Reason: Removed useless info
Viewing 15 replies - 1 through 15 (of 24 total)
  • I had the same problem. Clicking “Save Changes” (without changing anything) from the Configure tab in the plugin settings fixed things for me.

    @scubakyle this worked for me as well, thanks for the tip!

    Plugin Contributor Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hello everyone,

    Sorry for any issue! We haven’t been able to recreate this problem as of yet but glad that it’s an easy fix. Do you also use any kind of page or object caching with your sites?

    Let me know if you need any more help!

    – Craig

    Had the same problem. Saving the settings fixed it.
    No caching active.

    Plugin Author smashballoon

    (@smashballoon)

    Thanks for reporting this issue guys. We just pushed out an update (1.11.1) which should fix this.

    Apologies for any inconvenience!

    John

    I’ve had the problem with the last update. I updated it minutes ago. Restarting the cache didnt work for me, but saving changes as Kyle said worked perfectly

    • This reply was modified 2 months, 1 week ago by  Patricil.

    Have this problem on 1.11.1.
    For logged-in users with all caching disabled feed is not loading and I get “URIError: malformed URI sequence” in browser console.
    I rechecked feed syntax it is not working even with [instagram-feed] (inserted in Visual Composer).
    If I update settings (clicking on “Save Changes”) it works one time and then – not working again.

    But. for anonymous users with caching enabled everything is working fine! 🙂 (with current feed version – it is not just a copy of old feed in cache).

    update 🙂
    my issue resolved enabling “Are you using an Ajax powered theme? – yes”
    before 1.11.1 everything worked fine without this feature enabled

    • This reply was modified 2 months, 1 week ago by  rrivv.
    renescr

    (@renescr)

    Hello,

    same problem here. Tried to save settings and enable/disable “Are you using an Ajax powered theme?”. Doesn’t help here 🙁

    Any other suggestions?

    Thanks in advance!

    Plugin Contributor Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hello renescr,

    Can you provide a link to the page that has the feed on it? I’m wondering if enabling the “Are you using an AJAX theme?” setting bypassed an unrelated JavaScript error on the page for the other person in this thread. That might be what’s occurring for you (but not able to be bypassed) but I can take a look and let you know for sure!

    – Craig

    renescr

    (@renescr)

    Hello Craig,

    thanks for asking.
    Problem is solved by reconnecting to Instagram. Here’s the link to the site (see footer please):
    https://www.papier-liebe.at

    Kind regards
    René

    Plugin Contributor Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Thanks for letting me know René!

    It sounds like your access token may have expired then. This happens occasionally. It’s something Instagram does on their end for no apparent reason.

    Glad we could get the feed to display!

    – Craig

    buildupteardown

    (@buildupteardown)

    Hi, I’ve followed this discussion but still not able to load my instagram feed after the last update. I tried saving changes and enabling the Ajax theme but neither option worked- any other suggestions? I’m not sure I understand how to reconnect if that is the issue- sorry newbie here. My feed IS loading perfectly on mobile btw.
    Rebecca

    Plugin Contributor Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hi Rebecca,

    Sure thing! Can you send a link to the page on your site that has the feed? It sounds like there may be a desktop specific JavaScript error but I can tell you for sure with a link.

    Thanks,

    Craig

    buildupteardown

    (@buildupteardown)

    Thanks so much for your help! Here’s the page- feed at the bottom:
    https://www.proofworkshop.com/

    Rebecca

Viewing 15 replies - 1 through 15 (of 24 total)
  • You must be logged in to reply to this topic.