Support » Plugin: MonsterInsights - Google Analytics Dashboard for WordPress (Website Stats Made Easy) » Latest update breaks the site (E_COMPILE_ERROR)

  • Resolved marcofama

    (@marcofama)


    Hi guys,

    just wanted you to know that I am receiving this error

    Un errore di E_COMPILE_ERROR è stato causato nella linea 571 del file /var/www/vhosts/XXXXX.it/httpdocs/wp-content/plugins/google-analytics-for-wordpress/googleanalytics.php.

    with an error message:

    require_once(): Failed opening required ‘/var/www/vhosts/XXXX.it/httpdocs/wp-content/plugins/google-analytics-for-wordpress/includes/measurement-protocol.php’ (include_path=’.:/opt/plesk/php/7.3/share/pear’)

    Do you know how this can be fixed?

    thanks

Viewing 1 replies (of 1 total)
  • Plugin Author chriscct7

    (@chriscct7)

    Hi there,
    It sounds like your site downloaded an incomplete copy of our plugin. While rare WordPress can sometimes do this.

    I would recommend removing the copy that it has installed and install a fresh copy.

    If it happens again I’d recommend reaching out to support team at monsterinsights.com/lite-support and they can help take a look into what the problem might be.

    -Chris

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.