Support » Plugin: WP Fastest Cache » Latest update breaks site. probable conflict with Polylang

  • eltarny

    (@eltarny)


    Hello,

    as the topic says, WPFC latest update (actually since 0.9.0.3), breaks one of my sites.
    When I deactivate either WPFC or Polylang, the site is fine.
    For now I deactivated WPFC, as Polylang is needed for the site’s functionality.

    I cannot rollback WPFC to 0.9.0.2 as this version is marked with a security vulnerability.

    Can we please investigate this conflict?

    I can give you the URL and more information privately if you like.

    Thank you,
    Elias

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Latest update breaks site. probable conflict with Polylang’ is closed to new replies.