Support » Plugin: Business Directory Plugin | GeoDirectory » Latest update breaks site

  • Resolved dojohnso

    (@dojohnso)


    The latest update breaks the installation with a fatal php error and I had to change the theme from the db wp-options table.

    PHP Fatal error: require(): Failed opening required ‘/path/to/wordpress/wp-content/themes/directory-starter/vendor/composer/pla
    tform_check.php’ (include_path=’.:/usr/share/pear:/usr/share/php’) in /path/to/wordpress/wp-content/themes/directory-starter/vendor/composer/autoload_real.php on line 25

    Previewing the theme and child themes shows the same error page.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Stiofan

    (@stiofansisland)

    Hi @dojohnso,

    Thanks for the heads up, this is the Directory Starter theme updated, not the plugin but I’ll take care of it, I see some composer files failed to commit.

    I’ll post here once fixed.

    Thanks,

    Stiofan

    Plugin Author Stiofan

    (@stiofansisland)

    Directory Starter v2.1.0.7 should fix this.

    Thanks again for reporting!

    Stiofan

    Thread Starter dojohnso

    (@dojohnso)

    yeah it’s loading now. thanks for the fast turn around!

    Plugin Author Stiofan

    (@stiofansisland)

    Great! You are welcome! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.