Support » Plugin: PDF & Print by BestWebSoft » Latest update breaks js in IE

  • Resolved joshpaynedesigns

    (@joshpaynedesigns)


    I updated the plugin and then noticed that I was getting a syntax error in my console in IE 11 and up. It also broke anything on my site that required js. What version of js does this plugin need? I deactivated the plugin and everything works again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Update.

    It turns out that the new update paired with the js minifying plugin Autoptimize was causing the issue. I excluded plugins/pdf-print/js/ from this plugin and everything is fixed. Guess it just doesn’t like to be minified.

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    Thank you for contacting us!

    We apologize for taking so long in responding to your email and any inconveniences that this may have caused you.

    Thank you for your reply. We are glad that you have found the solution. Feel free to contact our support team with any questions in the future.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.