Support » Plugin: Comments - wpDiscuz » Latest update breaks functionality

Viewing 15 replies - 1 through 15 (of 19 total)
  • Confusion with the names of commentators. Back 5.2.2

    • This reply was modified 1 year, 1 month ago by Тони К.
    Plugin Support gVectors Support

    (@gvectorssupport)

    Hi @peeld, @catloki,

    Please leave an example URL to allow us to check it.

    Plugin Author gVectors Team

    (@gvectors-team)

    @peeld and @catloki,

    In 99% cases this is a simple cache issue.

    Please update wpDiscuz to latest version, then delete all caches, purge CDN( if you have), reset optimizer/minifyer and other performance booster plugins. Then navigate to some post on front-end and press Ctrl+F5 to rest browser cache.

    After this manipulation if you see any problem please leave that page URL to allow us debug it. Also let me know what was your previous wpDiscuz version.

    Confusion with the names of commentators. Back 5.2.2

    @catloki, I see you’ve just registered in wordpress.org forum and this is your first post. So I guess it’s very important for you to fix the problem. However your post is to short and says nothing to understand and provide some help. Please explain more what do you mean and leave some screenshot or URL to allow us see the problem. Just be informative to get the best support.

    P.S. Please keep discussion with support team in order to fix update problems. Rolling back to old versions is the worst solution.

    • This reply was modified 1 year, 1 month ago by Тони К.
    • This reply was modified 1 year, 1 month ago by Тони К.
    • This reply was modified 1 year, 1 month ago by Тони К.
    Plugin Author gVectors Team

    (@gvectors-team)

    @catloki please follow to my post above.
    Thank you.

    @gvectors-team I suspect that in the new version “for the same e-mail – wpDiscuz shows one name” (despite the fact that different names are used with one e-mail)

    Plugin Author gVectors Team

    (@gvectors-team)

    Thank you @catloki,
    Could you please navigate to Dashboard > Comments > Settings > General Tab, disable the “Use guest email to detect registered account” option. Save it, delete all caches and check it again?

    More info about this option you can find in wpDiscuz Documentation. This option does really good job when user post a comment as guest: https://wpdiscuz.com/docs/wpdiscuz-documentation/settings/general-settings/#guest_email_to_detect_account

    @gvectors-team enabling / disabling this option does not affect the problem “one name for one email” (it was initially turned off, clear cache after each operation). I had to rollback again. 🙁

    P.S.

    1. names are recorded in the database “different for one email”,
    2. But for all comments (with the same e-mail), the “last used name” is displayed.

    Plugin Author gVectors Team

    (@gvectors-team)

    Ok, please leave some URL to that page. Also let me know what was your previous wpDiscuz version. Also I’d need to know if these users are guests or logged in users. And do you use profile plugins which may affect displaying of names. Because some profile plugins change names on comments, it doesn’t matter wpDiscuz is installed or not.

    @gvectors-team

    URL I can not specify (it is local).

    The previous version of wpDiscuz 5.2.2 (to which it was necessary to return).

    These are “guests” (they have different names, but one email is none@none.not).

    Registered user with such e-mail (none@none.not) – does not exist.

    Plugin Author gVectors Team

    (@gvectors-team)

    Thank you @catloki,
    We’re currently checking the core, we’ll update once the issue is found and fixed.

    @gvectors-team Thank! 5.3.1 – great!

    This issue (I am the original poster) is not resolved. I am not running caching plugins on my site. All comments are behind a paywall. Rolling back to 5.2.2 results in comments loading properly when the page is refreshed. 5.3.1 is a no go for me 🙁 No comments show at all on the front end, although the header shows at the top (subscribe, how many comments, etc.).

    Plugin Author gVectors Team

    (@gvectors-team)

    @peeld,
    Please leave some screenshot or website URL. Your post still not enough to debug the issue. This is site specific problem for sure so we cannot reproduce this problem on our test websites. Only your website have this issue.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Latest update breaks functionality’ is closed to new replies.