WordPress.org

Forums

Custom Field Suite
[resolved] Latest update breaks editor if using WYSIWYG and have default editor set to HTML (5 posts)

  1. matthiaswh
    Member
    Posted 2 years ago #

    The latest update (1.8.6) breaks the post edit screen when using a WYSIWYG field unless the default editor is set to tinymce. I typically have it set to HTML for themes, but had to explicitly set it to tinymce to fix the issue.

    Gives this JS error:

    TypeError: Cannot read property 'theme_advanced_buttons2' of undefined

    http://wordpress.org/extend/plugins/custom-field-suite/

  2. Matt Gibbs
    Member
    Plugin Author

    Posted 2 years ago #

  3. matthiaswh
    Member
    Posted 2 years ago #

    Yes, that fixes the problem.

  4. micahtaylor
    Member
    Posted 2 years ago #

    Will this be added to an update of the plugin?

  5. Matt Gibbs
    Member
    Plugin Author

    Posted 2 years ago #

    Yes, it's available with 1.8.7.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Field Suite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.