WordPress.org

Support

Support » Plugins and Hacks » WP Fastest Cache » [Resolved] Latest two versions not caching any files

[Resolved] Latest two versions not caching any files

  • The latest two updates to WP Fastest Cache will not cache any files on my site. The plugin is activated. The check box to enable it is checked. (Everything is checked except the two beta features.) It just creates an index file in the cache/all/ folder and doesn’t cache any visited page. I noticed this when running Pingdom speed tests after resetting the cache for the new version. The site not only wasn’t speeding up, but it was actually running much slower than it does with the caching plugin disabled.

    When I revert to 0.8.1.5 it works perfectly. I haven’t been able to find any compatibility issues with specific plugins I’m using. For now I’m leaving the old version installed because I can’t afford to have the site run slow. But if anyone else has run into similar problems and you’ve been able to pinpoint the issue, I’d love to hear about it.

    https://wordpress.org/plugins/wp-fastest-cache/

Viewing 15 replies - 1 through 15 (of 18 total)
  • I have the same problem..
    WP Fastest Cache will not cache any files on my site

    Guess that will be related to your specific server config / wordpress version or any plugins conflict.
    Personally using this plugin on few websites, different servers and didn’t notice issue like that anywhere.
    But I’m sure Emre will solve the problem once he’s back after 15th!
    🙂

    Hopefully Kramarz. It’s not a plugin conflict. I disabled them. And there haven’t been any theme changes since the problem started. It was solely tied to upgrading this plugin. If 0.8.1.5 is working perfectly and the two newer versions aren’t, the problem is in the plugin changes somewhere. If I have time before the dev is back, I’ll try to check the specific file changes between the plugin upgrades and see if I can figure something out.

    Plugin Author Emre Vona

    @emrevona

    Hi jhmattern and medfan2003,

    – did you disable the all plugins?
    – /wp-content/cache/all is empty?
    – do you use gzip compression with php?

    I did try it with plugins disabled, and it doesn’t seem to be a plugin conflict.

    I did empty the cache/all folder after upgrading the plugin. I tried a few times. First I emptied it from the plugin before upgrading it in WordPress. That didn’t help. The second time (after reverting to the older version), I did this manually — deleted the entire cache folder on the server, deleted the old plugin, and manually installed the new one. That also didn’t help. Only one file ever gets put in the cache/all folder with the new versions — the index file. And the content of that file looked very different from the one I get with the older version.

    I’m a bit swamped with work this week so I don’t want to attempt the upgrade again yet and risk slowing the site down. If I have time this weekend I’ll do it again and see if I can give you any further info about what’s in the index file I get with the new version.

    I do use gzip compression. That’s always worked fine with the older version. Should I try disabling it in the newer ones?

    Plugin Author Emre Vona

    @emrevona

    I do use gzip compression.

    with php? if you do it with php, it causes the problem. Please remove it. By the way, you don’t need to use “gzip with php” because this is the worst way. Wpfc already has this feature.

    I’m not sure what you mean. The only way I use gzip is by checking that option with your plugin. If you’re asking if I’ve implemented it manually or something, then no. Just through wpfc.

    Plugin Author Emre Vona

    @emrevona

    aaa I got it. Can you send me your theme with zip please?

    fastestcache@gmail.com

    I’m not comfortable sending theme files for a premium theme without the dev’s permission. Let me look into this more over the next several days as I have a little more time. I’ll follow-up here again next week whether I fix it or not to update you. And if I’m still having the same problem, I’ll grant you access to the site itself so you can take a look at whatever you need to see. 🙂

    Plugin Author Emre Vona

    @emrevona

    I’ll grant you access to the site itself so you can take a look at whatever you need to see.

    It could be better 🙂 I didn’t ask it because I thought that it is not comfortable for you.

    Can you write me please an email? fastestcache@gmail.com

    Hi Emre
    How many hours must wait to see the result of WP Fastest Cache?
    i have a big db.. and also A lot of pages and images
    I deleted the plugin after half hour tested
    but today I found dozens of files in /wp-content/cache/
    and many folders one of them have the same name of your plugin
    Can you explain what happened? And help me ?

    jhmattern..I apologize to interfere in your subject .. but I found that we are suffering from the same problem

    Plugin Author Emre Vona

    @emrevona

    Hi medfan2003, it works immediately. You need to refresh page to see cached version. At the bottom you can see the comment.

    i reinstall the plugin again..
    this is the settings

    http://im86.gulfup.com/Jv0v3F.jpg

    and this is the web :

    swelif.com

    i cant see any comment at bottom..

    Hi mate,
    Click ctrl+u to see source code of your page and then scroll to bottom 🙂

    and now you just disabled plugin so you wont see it… hah

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Resolved] Latest two versions not caching any files’ is closed to new replies.
Skip to toolbar