Support » Plugin: WP Statistics » Latest search words — only showing 0

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Greg Ross

    (@gregross)

    Check to make sure you haven’t disabled any of the search engines in Statistics->Settings->General->Search Engines.

    Plugin Contributor Greg Ross

    (@gregross)

    Closing due to inactivity.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest search words — only showing 0’ is closed to new replies.